Description
Designed to work with Poly Rove 20, 30, and 40 handsets, the Rove B4 DECT IP Phone Base Station allows you to increase the capacity and range of your wireless VoIP phone system. With multi cell support, you can add up to 30 handsets per base station, each capable of handling up to eight simultaneous calls. DECT technology secures your conversations.Connect the Rove B4 Base Station to a PoE compatible device to transfer both voice data and power over a single cable. You can also use the included power adapter. When the base station is mounted onto a desk or wall using the included kit, it provides up to a 165' range in indoor environments and 980' when outdoors.Privacy is Ensured Conversations are safe and secure with DECT wireless security, which may be maintained when adding additional base and repeater units to your system.Built to Scale You don't have to worry about outgrowing your communication solution or feel held back by its options. Poly Rove DECT IP phone solution has flexibility to scale with additional handsets, bases, and repeaters as your organization grows. Up to 254 Rove B4 base stations may be added to a single system, supporting a total of 1000 handsets and 2000 simultaneous calls with 1000 SIP registrations.Telephony Features Up to 30 Handsets per Base Station Up to 8 Simultaneous Calls per Base Station Up to 1000 Handsets per System Up to 1000 SIP Registrations per System Up to 2000 Simultaneous Calls per System Shared call/bridged line appearance Distinctive incoming call treatment/ call waiting Call timer and call waiting Call transfer, hold, divert (forward), pickup, call resume Called, calling, connected party information Local or network based three-way audio conferencing Missed Call Notifications Do Not Disturb (DND) function Intercom Enhanced Call Park Caller ID enable/disable, caller ID number, caller ID name Call forward on busy, on no answer, unconditional Message Waiting Indicator (MWI) LED Indicator Locate Handset and Handset Registration Button Monitor signal strength of handsets Monitor battery life of handsets Out of voice band DTMF (RFC 2833) Out of voice band DTMF (SIP INFO METHOD) Call progress tone generation Daylight Savings Time support- XSi directory XML/LDAP/remote phonebook DECT redundancyVoIP Features Ten (10) service provider configuration profile assignments (ITSP Profile A to J) Up to 1000 (1000) service subscription profile assignments (SP 1 to 1000) SIPv2 (RFC 3261, 3262, 3263,3264) SIP over UDP, TCP, and TLS SIP proxy redundancy: Local or DNS based SVR, primary and secondary fallback list Maximum number of sessions: independent per service Codec profile per SIP SP Dynamic audio payload SUBSCRIBE/NOTIFY Framework (RFC 3265) NOTIFY dialog, line status SUBSCRIBE message summary VoIP NAT interworking DATA Header support Remote-Party-ID (RPID) P-Asserted-Identity (PAID)