FCI Tech

Home
Catalog
Professional Video & AV
Video Conferencing Solutions
Telephony
Poly Rove B2 Single / Dual Cell DECT IP Phone Base Station

Poly Rove B2 Single / Dual Cell DECT IP Phone Base Station

In Stock
SKU #
PO84H80AA
Mfr #
84H80AA#ABA
Manufacturer
Poly
Description
Designed to work with Poly Rove 20, 30, and 40 handsets, the Rove B2 DECT IP Phone Base Station allows you to increase the capacity and range of your wireless VoIP phone system. With both single and dual cell support, this base station can handle up to 20 handsets and 20 simultaneous calls. DECT technology secures your conversations.Connect the Rove B2 Base Station to a PoE compatible device to transfer both voice data and power over a single cable. You can also use the included power adapter. When the base station is mounted onto a desk or wall using the included kit, it provides up to a 165' range in indoor environments and 980' when outdoors.Privacy is Ensured Conversations are safe and secure with DECT wireless security, which may be maintained when adding additional base and repeater units to your system.Built to Scale You don't have to worry about outgrowing your communication solution or feel held back by its options. Poly Rove DECT IP phone solution has flexibility to scale with additional handsets, bases, and repeaters as your organization grows. Up to two Rove B2 base stations may be added to a single system, supporting a maximum of 20 handsets and 20 simultaneous calls with 20 SIP registrations.Telephony Features Up to 20 Handsets (Single/Dual Cell)Up to 10 Simultaneous Calls (Single Cell)Up to 20 Simultaneous Calls (Dual Cell)Up to 20 SIP RegistrationsShared call/bridged line appearanceDistinctive incoming call treatment/ call waitingCall timer and call waitingCall transfer, hold, pickup, and resume callCalled, calling, connected party informationLocal or network based three-way audio conferencingMissed Call NotificationsDo Not Disturb (DND) functionIntercomEnhanced Call ParkCaller ID enable/disableCall forward on busy, on no answer, unconditionalMessage Waiting Indicator (MWI)LED IndicatorLocate Handset and Handset Registration ButtonMonitor signal strength of handsetsMonitor battery life of handsetsOut of voice band DTMF (RFC 2833)Out of voice band DTMF (SIP INFO METHOD)Call progress tone generationDaylight Savings Time support-XSi directoryXML/LDAP/remote phonebookVoIP Features Ten (10) service provider configuration profile assignments (ITSP Profile A to J)Up to Twenty (20) service subscription profile assignments (SP 1 to 20)SIPv2 (RFC 3261, 3262, 3263,3264)SIP over UDP, TCP, and TLSSIP proxy redundancy: Local or DNS based SVR, primary and secondary fallback listMaximum number of sessions: independent per serviceCodec profile per SIP SPDynamic audio payloadCodec profile per SIP SPDynamic audio payloadSUBSCRIBE/NOTIFY Framework (RFC 3265)NOTIFY dialog, line statusSUBSCRIBE message summaryVoIP NAT interworkingDATA Header supportRemote-Party-ID (RPID)P-Asserted-Identity (PAID)RTP Statistics in BYE message and SIP PUBLISH with MOS score

Product Information

Availability:
In Stock

Bulk Order