Description
Manage up to eight EnGenius DuraFon Roam base stations with the DuraFon Roam Base Station Controller v2. This controller manages the system calls and hand-off between base units to ensure long-range coverage.The internal 27 dBm antenna supports offers wide coverage while supporting up to 128 channels. You can operate this wall mountable controller by connecting a PoE compatible device to the designated RJ45 port or by adding a separately purchased power adapter. An RJ45 passthrough port is also available.System Features Web-GUI Transport Layer Security: TLS 1.2 IPv4: DHCP, Static IP VLAN IEEE1588 Precision Time Protocol (PTP) Auto-Provision: TFTP, FTP, HTTP, and HTTPS Logging To Syslog Server NTP Configuration Backup/Restore Firmware UpgradeSIP Features SIP Protocol: RFC3261 SIP Transport: UDP, TCP, TLS Voice Codec: G.711a, G.711u, G.729A Media Encryption: SRTP (Disable, Optional, Mandatory) DTMF: RFC2833, SIP INFO, Inband Hold: RFC3264, RFC2543 Transfer: RFC3515, RFC3891, RFC3892 Support Outbound Proxy DNS SRV Support STUN QoS 802.1p RTP MulticastCall Control Features Caller ID Call Waiting Call Hold Call Transfer Call Conference Intercom Broadcast Flexible Port Dedication: Single, Group or All